Report (old) App Bugs Here!

  • Translators

    Please report bugs you find in our iOS and Android apps here!

    Please include the version of your operating system and which model device you are using.

    Known issue: The iOS app uses a large amount of memory with long parts, and can be terminated due to out of memory if you make the font size too big on devices with < 1 GB of ram.

    General Note: Both the apps are very "beta" and have not been tested as thoroughly as I'd like, but I figured better have something than nothing, and free is not a bad price to pay!

  • Samsung Galaxy S7 Edge (SM-G935FD) running on Android Marshmallow 6.0.1.

    When I open a part to read and then go on to another part, that part doesn't load as it keeps showing the loading sign, unless I relaunch the App and click on that part again.
    So basically, I can only read one part at a time, and then relaunch the app to read the next one.

  • Translators

    @IcePhantom Thanks for the report, I'll see if I can reproduce that behaviour somehow.

  • I'm currently using the android version of the app on a Nexus 7 tablet running android version 6.0.1 and have read parts 1 and 2 of My Big Sister Lives in a Fantasy World: The World's Strongest Little Brother
    The art that appears halfway through both parts do not appear when viewed from the app, there is only a large blank space when scrolling up and down. I can confirm that the art is present when reviewing the parts again while using a chrome browser from a Windows 10 PC.

  • Translators

    @Karsin Thanks!

    I'll see if I can reproduce that, too. Perhaps an Android 6.0 issue? Hmm...

  • Member

    General Note: Both the apps are very "beta" and have not been tested as thoroughly as I'd like, but I figured better have something than nothing, and free is not a bad price to pay!

    I'm definitely really glad the apps exist as I probably wouldn't have signed up right away without them!

    As for bugs I'm on an iPhone 6 running iOS 10 and sometimes, quite rarely, clicking the button to exist a part crashes the app. Only had it happen twice but figured considering its happened more than once it's probably worth noting!

  • Samsung J7 running android 6.0.1-
    When I try to read something the images rarely appear leaving blanc spaces when reading.

  • Translators

    @theMario3721 Rarely appear? As in only sometimes? That's interesting. Is it consistent, or random?

  • @Sam-Pinansky Of all the times I tried only once it appeared, and it was only the cover of the light noveln the other images did not show up at all.

  • I just noticed something with the app.

    While it save my location when I read on my computer, it doesn't on the app for me and keeps going back to my last spot on my pc.

    I have a samsung S3 if it helps and I'm running the latest android update.

  • Samsung Galaxy J2 running on Android Lollipop 5.1.1

    Hate to add more to your plate, busy as you guys are, but ... no image whatsoever on any of the titles, just blank spaces! :cry:

    I tried reinstalling but it still wouldn't generate the images. Thought I was a bit impatient so I waited for a couple of minutes, no image appeared. :cry:

  • I just installed and tried the app out on my Ipad pro 13", ver. 10.0.2, and noticed a few small annoyances, I wouldn't classify them as bugs though:

    I hope that a "We must go wider" option from the pc version, becomes available on the app - because at the moment I have a few issues with images and text. Since I have such a big screen, all of the images are pixelated, which doesn't bother me too much, but what does bother me is the non-existent spacing between paragraphs.

    On pc, the spacing looks just like any other LN irl, but on the app it's very cluttered and hard on the eyes. It reminds me of forum sites/fanfiction sites.

    Otherwise the app works great - it only laggs the first time you install and open it, but after that it runs perfectly fine.
    It saves your last progress, images load just fine (it takes 3 - 5 sec to load.), and the font size + style saves for every series/chapter.

  • @rin You're talking about the new beta version 1.1, right?

  • @admin Yes. The 10.0.2 was meant for the ios version, should have specified that better.

  • Premium Member

    This isn't actually a bug, but I was wondering why the Android app needs the "Device ID & call information" permission in Lollipop? I don't really want to install an app that can track the numbers I'm dialing without knowing why, since it doesn't seem like this app would have any features requiring that functionality.


  • This is not realy a bug but more of a feature request for the Andoid App.

    I used the "login with Google Account" option to create my J-Novel account via the Website. But when I try to login into the App, there is no such option. Only the Username / Password Member sign in.

    So could you please add the Google Sign-In to the App?

  • Translators

    @Helge-König Hey, thanks! That's a known lack of functionality for the app.
    All you need to do though is login to the web, and go to "account" and you can set a password there. Once you've set a password you can log in on the app with your email and password.

  • @Sam-Pinansky Thank you for your reply. Yeah I thought as much when I clicked through the menu. But if I would set a password, it would bypass this single sing on function that Google Sign In provides.

  • Premium Member

    I have a problem with the app and website where neither of them work when only on LTE

  • Translators

    @Ztshp Be more specific by "not work". Nothing requires wi-fi in our systems, LTE or slower connections shouldn't be much of an issue for either the web or app, aside from slower loading times.

Log in to reply