no gmail login in app


  • Member

    Re: Report App Bugs Here!
    I signed up via my pc browser, and used the log in via google option. Now I'm trying to log in to the Nook app, but it doesn't offer a google option, it just wants email and password, and my google email/password doesn't work. I tried adding a second email, but of course that one isn't for a member. Any suggestions for a workaround?


  • Translators

    @Stephen-Shervais Thanks for the note!
    This is one of the apps deficiencies as I haven't implemented Oauth authentication in app yet, but there is an easy fix: In the web site, go to "account" after logging in, and then you'll see "password" on the left hand side. You can set a password here.

    Once you've done that you can login with your email and password as well as using "login with gmail", and you can login to your account with the app.


  • Member

    Thanks. It worked like a charm. And after all that, I think the browser version, even on the tablet, fits my reading style better. But it's good to have options.


Log in to reply
 

Looks like your connection to J-Novel Club Forums was lost, please wait while we try to reconnect.