Ascendance of a Bookworm Part 3 Volume 1 Part 5 & 6 Missing Half a Chapter in New Edge Browser


  • Member

    The ending of part 5 has half of a chapter (My First Magic Training Regimen) stopping midsentence, and the start of part 6 skips right to the beginning of the next chapter.

    Edit: This seems to be the case in the new Edge Browser, but not the app.


  • Premium Member

    I've noticed this as well (in several prepub sections on this site).

    It's possible to work around, though: if I go to the end of the book and then scroll back, I can find the missing pages.


  • Member

    That used to work in the old Edge browser, but doesn't seem to in the new one. Which is weird because it uses the Chrome engine now and Chrome still allows that work-around. I think it's the images that cause it. Though, it would be great if it just worked properly on all (maybe any) of the browsers.


  • Premium Member

    @trefender For a piece of software like this, basically every browser has to be given separate settings, and sometimes it needs to be divided even further by factors such as screen size.

    This sort of sensitivity is one of the banes of programmers and web designers.


  • Member

    @piisfun I am a programmer myself, and I get having bugs. However, breaking bugs are generally not considered acceptable in the industry, especially when there's no work-around. We're talking about the first and third most popular browsers on the Internet (Chrome and Edge about 70% market share) not being able to properly do the primary function of the website. It's fundamentally the same bug, but with no work around anymore in the newest version of Edge. Considering that, it really should have been fixed a long time ago. Then, the lack of work-around in the new Edge would never have been a problem at all.


  • Member

    @trefender Didn't the new Edge Browser just come out like a couple days ago? If it happened weeks ago then I can understand being frustrated, but this literally just happened.


  • Member

    @LegitPancake I originally just posted about the issue so that it could be fixed (which it appears to now be able to use the work-around again in Edge).

    However, the underlying problem has been present for months in both Chrome and Edge. When there are images in a release it doesn't load the full thing without going to the "end" first and going back. There shouldn't need to be a work-around in the first place, but it becomes a much bigger problem when it actually prevents you from using it at all because the work-around doesn't work.


Log in to reply