Upgraded the forum software to 1.5.0