I've never been able to get the books......



  • I haven't been able to get the actual parts to load when on cell signal or when not on my home network



  • Maybe it is your service provider - I can say on Verizon LTE I have no issues.

    It could be a setting in your phone - speaking specifically for iPhones it's really easy to turn off LTE service for certain apps.

    I know it's also possible with android but I believe it involves more taps so you can't "accidentally" turn if off like you could with IOS.



  • This post is deleted!


  • This post is deleted!


  • I can also say the forum itself doesn't work on cellular either and I've checked my settings, this is my biggest problem with the membership and the mobile app


  • Premium Member

    About 50% of my reading time on forum and in books in on verison lte with no issues



  • I've tried deleting and re downloading, it doesn't let me log in on cell signal or other wifi other then my home network and logs me out if try accessing it in other places


  • Premium Member

    @Ztshp I just did some pinging and it looks like j-novel.club resolves to ipv4 while forums.j-novel.club and api.j-novel.club (which is used by an app) may be resolved to ipv6 address when supported. It's possible that your device "remembered" ipv6 address when on home network and ipv6 doesn't work on cell or some other wi-fi networks. IPv6 support can be tested on http://ipv6-test.com/ (try both home net and cellular)
    If it's actually ipv6 problem, you can try accessing forums directly by ip http://45.79.93.218/ or flush DNS cache.
    Also, it might help to more specific with such questions. (what device/app/browser you use, what "forum itself doesn't work" means, etc)


  • Translators

    @_08 That's interesting.

    Is there something I can change on my DNS settings that would help such things?


  • Premium Member

    @Sam-Pinansky Does your web-server actually serve sites over ipv6 for api.j-novel.club? http://ipv6-test.com/validate.php at least doubts it. So you probably want to either remove the AAAA record, or have the server listen for ipv6 connections


  • Translators

    @Jaquobus Okay gotcha! Removing ipv6 records. Perhaps that's what is confusing some cell providers.



  • @_08
    So some background, I have an iPhone 7+ running iOS 10.3.1 the most current OS. At home we have Comcast wifi (with ~250Mps bandwidth) and our cellular is via ATT wireless with ~40Mps in LTE (most all of town is covered with LTE so bandwidth should not be an issue).

    I have ran the IPv6 test site with my wifi turned off and both IPv4 & IPv6 resolve without issue.
    However, I can not open the IPv4 address when off wifi and only on wireless.

    Lastly, I did reset all my network setting and still have the same issue as before.

    I spoke with my dad (a tech guy) and he thinks it maybe a dns issue with the site. He thought maybe the site is not resolving correct outside some networks.

    I'm not sure what else I can do.
    It's just really frustrating paying for a service and only being able to access it part of the time.

    Any additional assistance would be greatly appreciated.


  • Premium Member

    @Ztshp Doesn't seem like a DNS issue if accessing by ip doesn't work. You can try pinging or tracing route to that IP (looks like there are some apps for that), if it's unreachable via ping then I can only suggest checking with your carrier. If pinging works you can also try using that sim card on a different phone or sharing that cell connection via Wi-Fi or something to see if your phone's software quirks are part of a problem or it's just plain network problems.
    You may be able to access server using proxy or a VPN (e.g. vpnbook.com) but I wouldn't say that's a proper solution and it won't help figuring out what the issue was.


  • Premium Member

    @Sam-Pinansky I was also having issues with connecting to the app while not on wifi, but testing it now and everything seems to work fine. For the record, I have AT&T as well.



  • I just checked and now it's working for me too at least on cellular, I have yet to check on other wifi's


  • Translators

    @Ztshp Perhaps deleting the AAAA records worked, but it'll be 24 hours until that's fully propagated.



  • @Sam-Pinansky um Sam I'm also having a bit trouble. On the main site, it says Bluesteel is already out in stores. I pre ordered it some time ago on Kobo, but I'm unable to see it in the app back at "My Books". Is it something I'm doing wrong? The store does say the book will be out on the 14th after all(it's 13th where I am), could that be the issue?


  • Translators

    @ImIlyaz Kobo release date is the 14th for some reason. I think I might have just set it 1 day later.



  • @Sam-Pinansky ya I can confirm that I now have the book. Thanks!


Log in to reply
 

Looks like your connection to J-Novel Club Forums was lost, please wait while we try to reconnect.